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Thanks for getting this EBook
Hi There,

Thank you so much for downloading this EBook. I follow a 5 stage process to make any PowerPoint 

Presentation

Objective Storyboarding Data Gathering/Structuring Mock Building it on PowerPoint

1 2 3 4 5

1. I start with the objective of the presentation and who is it 
for (audience) ?

2. Storyboarding helps in creating a story structure 
3. The story is then filled with facts and data
4. Before I start building the presentation, I mock the slides 

(how will they look) on a blank sheet
Each of these 4 steps are extremely vital to building an 
awesome presentation

This e-book is only about PowerPoint 
Smart Tricks, Some awesome 
formatting tips, Dynamic 
Presentations and Animations

How to use this EBook

I encourage you to use the contents of the this EBook in your work, including ideas, visualizations, 

presentation formats, animation tricks etc.. I request you to provide the credit to my article

At times if the trick needs a detailed explanation, I have linked that to the YouTube video or my Blog

where you can get the entire post along with supplementary resources!

Share it !

• Does your friend or colleague make Presentations ? Give it to him..

• Does your boss make Presentations ? Mail it to him

• Does your boyfriend / girlfriend make Presentations ? Send it to him/her (he/she will love you!)

• Does your ex make Presentations ? Send it to him/her too (I do not know what will happen :D, but it 

will help them too)

• The point is to share it with everyone you know who needs it!

You have my permission to print it and make as many copies as you like, provided you do not change 

any content. But do not start selling it in any format. This EBook is free for you and for everyone whom 

you share it with

You can find more of tips and tricks on Presentations on www.goodly.co.in

Yours  Chandeep

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Topic Details Page No

Become More Productive with 

PowerPoint

Tips and Trick on increasing your speed with 

PowerPoint
4

PowerPoint Smart Tricks
Explore some unknown tricks to work smarter 

with PowerPoint
14

Presentation Formatting 

Thumb Rules

Learn the basic rules of formatting while making 

Presentations
29

Dynamic Presentations & 

Awesome Animation Tips

Learn to build interactivity in presentations, 

working with simple to complex animations from 

live examples 

39

What is in it ?
This book is divided into 4 sub sections

http://www.goodly.co.in/
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Section 1 

Become more productive with 
PowerPoint

Tip #1 : Repeat your actions with the F4 Key

Ever since, This has been a powerful shortcut for saving time. It simply repeats the last action that you 

have performed. Check out the example with an object “Circle”

Instructions

1. Create a circle (or any other object). Along 
side make copy of it

2. Now without doing any other action in 
PowerPoint press the function ‘F4’ key. The 
copying and pasting of circles will repeat 
itself

Tip #2 : How to copy faster in PowerPoint

1. While dragging the object (with the mouse) just keep holding the CTRL key and drop it wherever you 

want to copy the object. Note 2 things

1. Don’t leave the CTRL key until you have dropped the object

2. This tricks works with almost all PowerPoint objects (Text Boxes, Shapes, SmartArt, Charts) you 

name it!

2. You can additionally press the Shift key while copying to have a parallel movement of the object

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #3 : Copy and Paste Formats with Format Painter

It copies the format of any text (color, font type, size etc.) and applies it to whichever text you want

Here is how it works :

1. Simply use CTRL + SHIFT + C to copy the formatting of any text and use CTRL + SHIFT + V to paste 

the formatting to the text that you want to format

2. Lets take a look at this example. Here we want to copy the style of the formatted text to the 

unformatted text

Note the formatted text 

is larger in size, has a 

different font style and 

colored in orange

Instructions

1. Just select the 

formatted text and 

press CTRL + SHIFT 

+ C to copy the 

format

2. Now select the 

reference text and 

press the CTRL + 

SHIFT + V to paste 

the format on the 

unformatted text

3. Note that it only 

pastes the format 

and not the text

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #4 : 3 Musketeers in PowerPoint (CTRL SHIFT & ALT keys)

Personally I have been a fan of CTRL, ALT and SHIFT keys for their awesome utility. They have increased 

my speed tremendously to format objects with accuracy. You much check them out, they can be life 

changing – 3 Musketeers in PowerPoint (Ctrl , Shift, Alt Keys)

If you understand better with videos, you can watch a quick video tour of the 3 musketeers. Although I 

would strongly recommend you to do both (read the article and watch the video)

Tip #5 : Comprehensive PowerPoint Shortcuts Guide (pdf)

Here are 60 PowerPoint shortcuts that are valuable to boost your productivity while creating 

presentations. Download the 60 PowerPoint Shortcuts Guide

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/ctrl-alt-and-shift-shortcuts-in-powerpoint
https://www.youtube.com/watch?v=mDIkYvTkJIY
http://www.goodly.co.in/ctrl-alt-and-shift-shortcuts-in-powerpoint
http://www.goodly.co.in/ctrl-alt-and-shift-shortcuts-in-powerpoint
http://www.goodly.co.in/powerpoint-shortcuts/
http://www.goodly.co.in/powerpoint-shortcuts/
http://www.goodly.co.in/powerpoint-shortcuts/
https://www.youtube.com/watch?v=mDIkYvTkJIY
https://www.youtube.com/watch?v=mDIkYvTkJIY
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Tip #7 : Paste Special in PowerPoint (Tips)

You can specify formatting when you paste slides, pictures, objects, and text from other presentations, 

programs, or the Web into your presentation.

For example, like pictures and other objects, text in a presentation has its own formatting — such as 

typeface, color, and font size. When you copy text that has different formatting into your presentation, 

PowerPoint automatically reformats that text to match the text in your presentation. However, you can 

use Paste Special to maintain the original formatting

Instructions

1. Cut or copy the slide, picture, text, or object that you want to paste.

2. On the Home tab, in the Clipboard group, click the arrow under Paste, click Paste Special, and then do 

one of the following:

3. To specify the format that you want to paste the slide, text, or object as, click Paste, and then use the 

table below to select a format from the Use this format list.

USE THIS FORMAT WHEN

Formatted Text
You want the text to retain the formatting of the text from the other 
presentation, program, or Web page

When you copy text from another source (that has different 
formatting) into your presentation, by default, that text is 
automatically reformatted to match the text in your presentation

Unformatted Text
You want the text to take on the formatting of the presentation you 
are pasting to

Microsoft Office Drawing Object
You want the contents of the Clipboard to appear as a Microsoft 
Office drawing object in your presentation.

Picture (GIF)
You want the contents of the Clipboard to appear as a Graphics 
Interchange Format (GIF)picture.

The GIF file format is most effective for scanned images, such as 
illustrations, and less effective for color photographs. GIF is also a 
good file format for line drawings, black and white images, small text 
that is only a few pixels high, and animation.

Picture (JPEG)
You want the contents of the Clipboard to appear as a Joint 
Photographic Experts Group (JPEG) picture.

The JPEG file format supports 16 million colors and is best suited for 
photographs and complex graphics.

Tip:

Tip:

Tip:

Tip #6 : 12 Most Important PowerPoint Shortcuts Tip Card

Here is a Tip Card which carries 12 most used shortcuts in PowerPoint. All you have to do is take a print 

and pin it to your desk

12 Powerful PowerPoint Shortcuts Tip Card

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
http://goodly.co.in/wp-content/uploads/2014/06/PowerPoint-Shortcuts-File.pdf
http://goodly.co.in/wp-content/uploads/2014/06/PowerPoint-Shortcuts-File.pdf
http://goodly.co.in/wp-content/uploads/2014/06/PowerPoint-Shortcuts-File.pdf
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Tip #8 : Working with Slide Master (Comprehensive Guide)

Where ?

The Slide Master option is placed in the View Tab

What it does ?

A slide master stores information about the theme and slide layouts of a presentation.

How it works ?

The advantage of using slide masters is that the user can set the style of the slide once and it can be easily 

replicated to every slide in the presentation. 

It would be best to explain slide master with a case.  Lets say that there are 2 parts of your presentation 

Sales & Finance

You are required to create slides for

Sales – For Sales part of the presentation the cover slide and the following slides will be in blue

Finance – For Finance part of the presentation the cover slide and the following slides will be in green

We need to create just the shell of the presentation (as shown in the picture below)

Sales Finance

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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1

Instructions 

1. Open a new slide and Go to Slide Master in the ‘View’ Tab

A

B

C

In this Picture

A. This is the Slide Master. A simple way to understand its utility 
is that if you write/draw/insert a picture etc.. on this slide it 
will be replicated to all the slides. You can easily differentiate 
the Slide master by its size (shown in the left panel picture) 
as compared to other slides

The things that you want universally across the presentation 
can be put on this slide (page numbers, confidential stamp, 
company name, author name etc..)

B. From B onwards are the sub masters. These mostly act as 
your cover or content slides. Information on these slide won’t 
be replicated to all slides

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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2

2. On the Slide Master – Empty the slide and insert a text box at center below and write the company 

name. This is the text that we want on all the slides 

3. On the sub master slide – Create a cover page as shown below

3

A

B

C

D

In the picture above

A. This is not a usual text box but a placeholder. With font color blue, choose a relevant font. The place 

holder is an empty space to hold the user defined text in a particular format

B. These are simple rectangles

C. A placeholder again

D. Note that the company name that you had put the master slide has been replicated here

Placeholder Tip : While working with Slide Masters PowerPoint automatically inserts a Slide Master Tab 

which has an option to insert a place holder. Always create place holders when you want to enter 

customized text while making the presentation

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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5

6

7

5. On the next two sub master slide we have similarly created the cover page and the content page

6. Content Page 

7. After you are done, just click on ‘Close Master View’ on Slide Master Tab

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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8

8. Now you can easily pick up any format (cover or content slide) while inserting a new slide. Simply right 

click on the slide in the left panel and pick the layout you want. This way you can quickly create simple 

formats for long presentations

WHAT A SLIDE MASTER CAN DO TO YOUR PRESENTATION (VIDEO GUIDE)

If you are more of a visual person, check out this video on

• What is slide master ?

• When and how to use it ?

• How can you make simple and stunning slide templates in almost half the time ?

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/what-a-slide-master-can-do-to-your-presentation/
http://www.goodly.co.in/what-a-slide-master-can-do-to-your-presentation/
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Tip #9 : Customizing your Quick Access Toolbar for Alignment Options

Alignment is one of the key formatting elements of any presentation. In this quick video I have put 

together some powerful techniques to customize the alignment shortcuts into your quick access toolbar. 

Just for your record, I use these shortcuts every single time I create a presentation. They are a must 

know!

Customize your quick access tool bar for alignment shortcuts

Tip #10 : How to change fonts across all slides in one go!

Not often people know about quick (and interesting) formatting shortcuts available in PowerPoint to get 

things done quickly. Just like this one, which allows you to change font across all slides in one go!

How to change fonts across all slides in 1 go

Tip #11 : Format Painter Tip

We all have used the Format Painter once in a while, It is really simple. Now take a look a 2 simple tricks 

with the format painter, they are really awesome! 2 Awesome Format Painter Tips

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
https://www.youtube.com/watch?v=KlkMrxpRzk0
http://www.goodly.co.in/how-to-change-font-across-all-slides-in-one-go/
http://www.goodly.co.in/how-to-change-font-across-all-slides-in-one-go/
http://www.goodly.co.in/how-to-change-font-across-all-slides-in-one-go/
https://www.youtube.com/watch?v=KlkMrxpRzk0
https://www.youtube.com/watch?v=KlkMrxpRzk0
http://www.goodly.co.in/format-painter-tip-in-powerpoint
http://www.goodly.co.in/format-painter-tip-in-powerpoint
http://www.goodly.co.in/format-painter-tip-in-powerpoint
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Section 2 

PowerPoint Smart Tricks

Tip #12 : Select objects easily with Selection Pane

Where ?

In the Home Tab, placed on the extreme right under ‘Select’ dropdown 

What it does ?

See a list of all your objects on the slide. This makes it easier to select objects, change their order, or 

change their visibility.

How it works ?

You can see the list of the objects present on your slide, you can drag them and change their order

Consider the slide with some objects

1

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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2

Instructions 

1. Open the selection pane under the select dropdown in the Home Tab

2. In the selection pane (above) you can easily change the order of the object with some more very 

simple features to explore

Tip #13 : Align accurately with Grids and Guidelines

Where ?

Simply right click on the screen (anywhere in the empty space) and select the ‘Grid and Guides’ options. 

What it does ?

Guides help you align the objects symmetrically

These are guidelines

Tip: Its really a smart practice to have guidelines in your slide especially to make sure the objects in the 
slide are symmetrically aligned. You can have as many guidelines in the slide as you want and they don't 
appear when you print the presentation

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #14 : Removing background Patches by Setting Transparent Color

This is an awesome trick to get rid of the white patches that appear in non transparent pictures. Lets take 

a look at a case.

1. Lets say I have a box (in blue) in which I have to place a logo. As you can see that the logo leaves a 

white patch since the picture is not transparent. This trick will help you get rid of any sort of uniform 

color patches and make them transparent

2. Select the logo (Goodly) and select Color under the Format Tab. Then select Set Transparent Color

3. As you click on Set Transparent Color. The cursor will change to a pen style icon

4. Now click on the white patch (in the Goodly logo) and instantly the white patch will become 

transparent in color

5. Now you can place the picture on any background without worrying about the white patches

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #15 : Cropping Pictures with a shape

Where ?

You will find the crop option in the Format Tab on the extreme right side

What it does ?

It allows you to trim the picture in a particular shape (circle, oval, rectangle etc.)

How it works ?

Just select the picture in the crop drop down menu choose the Crop to Shape option and pick up any 

shape in which you want to crop the picture

2

1 Instructions
1. Select the picture

2. Click on Crop Option and click on crop to 
shape and pick the oval shape

3. The picture will automatically be cropped

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #16 : Customizing shapes by editing points

Where ?

You can find this option in the Format Tab under Edit Shape dropdown

What it does ?

The edit points feature gives you the freedom to mould (give a curvy shape) to any shape

How it works ?

Let’s see this with an example. Your objective is to create the curve in the rectangle as shown below

1

2

Instructions

1. Draw a simple rectangle

2. Click on Edit Points under the Edit Shapes 
dropdown and you will see the points on the 
shape

3. First click on bottom right corner and then 
pull the handle of the shape  upwards with the 
mouse. Make sure to properly select the 
handle

4. Click on bottom left corner and pull the 
handle of the shape  downwards with the 
mouse. 

5. The desired shape is ready

3

3

4
4

5

2

2

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #17 : Saving the Presentation Design as a Template

Where ?

Under ‘File Tab’, ‘Save As’ Option

What it does ?

It will save the template of the presentation so that you don’t have to recreate the presentation formats 

all over again

How it works ?

Lets see this with an example

Instructions 

1. To save your template, click the ’File tab’, and then click ’Save As’

2. In the File name box, type a file name, or do nothing to accept the suggested file name

3. In the Save As type list, click PowerPoint Template (.potx), and then click Save

Template Saving Tip: Save your templates to the Templates folder at C:\Program Files\Microsoft 
Office\Templates\ to make them easier to locate.

Tip #18 : Applying a Pre-Saved Template to your Presentation

Where ?

Under ‘File Tab’, ‘Save As’ Option

What it does ?

When you want your presentation to look like the ones you have created before (and saved as a 

template), apply a template (.potx file). This will give you a jump-start on a new, blank presentation.

How it works ?

Lets see this with an example

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Instructions

1. On the File tab, click New.

2. Under Available Templates and Themes, do one of the following:

• To reuse a template that you've recently used, click Recent Templates.

• To use a template that you installed to your local drive previously, click My Templates, click 

the template that you want, and then click OK.

• Under Office.com Templates, click a template category, select a template, and then click 

Download to download the template from Office.com to your local drive.

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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In the File menu click on ‘Options’

Tip #19 : Auto Saving Options

Where ?

In the ‘File Menu’ click on ‘Options’

In the ‘PowerPoint Options’ window go to ‘Save’ tab

What it does ?

It allows you to edit the auto saving options in PowerPoint so that your presentations are more secure 

and can be easily retrieved in case you lose your work

How it works ?

Lets take a look that how it works

“A savior for those who often

forget to save their work ;-)”

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Instructions

1. Save Auto Recover Information: This option allows you to set the auto save time for automatically 

saving your work. The negative aspect- in case your presentation is large enough then the more often 

you save (reduce the time) the slower your work (PowerPoint) becomes

2. Auto Recover File Location: In case you have lost your work, this is the location where your last saved 

work is kept. Simply go this location and retrieve your last saved work, remember that your work is 

AutoSaved because of the auto save timer you set in the option above.

3. Default File Location: This is where by default the PowerPoint files get saved. In case you want them to 

be saved at a different location, you can just change the location

1

2

3

Go to Save Tab and 
follow the instructions 
below

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #20 : Two Slide Printing Options

Where ?

The options for printing 2 slides per page lies in the File Menu under Print Tab

What it does ?

It allows you to print 2 or more slide per page.

How it works ?

Lets take a look that how it works. Follow the instructions

Print menu Options Print Preview

1

2

Advanced Interface in PowerPoint 2013 : This type of a view is available in PowerPoint 2013 & 2010. 

Although there has not been many changes to the critical options from 2010 version.

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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3

4

Instructions

1. Print Options: Go the File 

Menu and Click on Print Tab

2. Click on ‘Printer Properties’

3. Choose the Landscape View: 

Since most presentations that 

we make are landscape rather 

than portrait

4. Pages per Slide: Choose 2 

pages per slide and click on 

OK. 

With these settings you are ready 

to go for a 2 slide print out!

Single slide Printing Output: Double slide Printing

Printing Tip: For most business presentations a two slide 
printing not only saves paper but also give very classy look 
with legible reading

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #21 : How to Create a PowerPoint Show

Where ?

It is one of the format in which you can save your presentation. In the save option box, choose the file 

type as ‘PowerPoint Show’

What it does ?

Although it is just another file type in which you can save your presentation but the benefit is that your 

PowerPoint show file directly opens in a slide show when opened, saving time for executives.

How it works ?

Just select PowerPoint show mode as a file type while saving the presentation

Tip #22 : Marking as Final

Where ?

You can find this in the ‘File’ Menu in the ‘Info’ section under the ‘Protect Presentation’ dropdown

What it does ?

You can use the ‘Mark as Final’ command to make the presentation read-only and prevent others from 

making changes to it

How it works ?

Lets see how this works. 

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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2

Instructions

1. Pick up any presentation that you 

want to mark as final

2. In the file menu Info option select 

‘Mark as Final’ from the ‘Protect 

Presentation’ dropdown

Mark as Final Tip: This command helps you communicate that you are sharing a completed version of a 

presentation and prevents reviewers or readers from making inadvertent changes to the presentation

The Mark as Final command is not a security feature. Anyone who receives an electronic copy of a 

presentation that has been marked as final can edit that presentation by removing the Mark as Final 

status

Tip #23 : How to encrypt your Presentation with a Password

Where ?

You can find this in the File Menu in the Info section under the Protect Presentation dropdown

What it does ?

Provides a layer of security by asking the user to specify the password while opening the file

How it works ?

Lets see how this works

2

Instructions

1. Pick up any presentation that you 
want to encrypt with password

2. In the file menu Info option select 
‘Encrypt with Password’ from the 
Protect Presentation dropdown

3. When you select Encrypt with 
Password, the Encrypt Document 
dialog box appears. In the Password 
box, type a password

http://www.goodly.co.in/
http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #24 : Manage margin spacing options within a textbox

This is extremely helpful when you are dealing with managing space to let the text fit inside the text box, 

just like this one. 

For some reason, assume that neither can I change the font size nor can I increase the size of the text box 

to make the sentence fit into a single line. The solution is managing margin spaces

1. Select the text box and open the Format Shape box (from the right click menu)

2. Under Textbox in the Text Options, you’ll find the place to alter the margins. You can set them to 0 to 

optimize the space in the text box.

3. Note that margin space can do a bit of space adjustment!

http://www.goodly.co.in/
http://www.goodly.co.in/
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Tip #25 : Making use of arrow options while a slide show

The arrow options are available in the slide show mode. They automatically get activated as you hover 

your mouse to the left bottom corner of the screen.

They can be of good use when you want some highlighting to be done on a particular slide.

1. As you click on the marker option. It pops up different types of markers that you can use in your 

ongoing presentation

2. The second option is for changing the view to presenter view. This would help you get access to the 

notes (if you have prepared any) and also take a look at the upcoming slides. This does not change 

the view that the audience gets on the projector, that’s why they call it the presenter’s view

3. If you want zoom in to any part of the slide, you can use this tool

4. These are setting of the arrow options. The settings are pretty straight forward, nothing too technical!

1 2 3 4

http://www.goodly.co.in/
http://www.goodly.co.in/
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Charts and PowerPoint Presentations are like two friends which are seen together in boardrooms around 

the world. In this article I will show you 3 methods to link your charts to PowerPoint presentations. Of 

course each of them carry their own pros and cons!

3 Ways to integrate your charts with PowerPoint Presentations

Section 3 

Presentation Formatting 
Thumb Rules

Tip #26 : 3 Ways to Integrate your Excel Charts to PowerPoint Slides

Here are my top 10 mistakes to avoid while making presentations. I have bonus tip in the end, check it out

10 Rookie mistakes to avoid while making Presentations

Tip #27 : 10 Rookie Mistakes to avoid while making Presentations
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Tip #28 : Some tips on using Fonts in your Presentation

1. The font that you use affects how your message is received.

2. To ensure readability, choose font colors that stand out sharply against the background.

3. Use bold and italic effects sparingly. Overuse diminishes their effectiveness.

4. If you are changing fonts frequently, you might not be presenting a consistent message to your 

audience. Aim to use no more than 2 or 3 separate fonts in a single presentation.

5. If your presentation will run on computers other than the one that you created it on, you can avoid 

unexpected and unwanted font substitutions by using TrueType fonts, and by embedding those fonts 

into the presentation. Doing this guarantees that the presentation is always shown with the fonts that 

you want.

My Personal Font Picks for Headlines 

1. Century Gothic

2. Calibri

3. SegoeUI (Bold)

4. Gotham Medium 

5. Helvetica

For the Body

1. Calibri

2. Helvetica Family Fonts

3. Segoe UI Light

4. Segoe UI

5. Gotham

6. Verdana

7. Microsoft JhengHei UI

Font Tips

1. Bold –It is easy to distinguish bold from regular weight fonts, so use with caution.

2. Underline –This was acceptable until the Internet age came, because today most people assume an 

underline simply means that the words are a hyperlink and they do not place any extra importance on 

those words

3. Italic –An italic font is harder to read, so it should be used sparingly to emphasize words

4. Shadow –A shadow is a poor choice to emphasize a word because it is so hard to actually see the 

shadow in many cases and they often don’t appear while printing documents

5. All Caps –In the past, this was an acceptable way to emphasize a word, but today all capital words are 

considered to be shouting at the person and will not be viewed favourably.

“Research shows that serif fonts 

are harder to read when 

projected, so only use it for a 

title font where the text will be 

larger”

“A sans-serif font is easier to 

read, so it is best used for either 

title or body text on a slide”

These small decorative 
pieces at the ends of each 
character are called Serifs
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Tip #29 : Some tips on Alignment in your Presentation

1. The whole point of the alignment principle is that nothing in your slide design should look as if it was 

placed there randomly. Alignment in terms of design is making things in some sort of straight line

2. Alignment is important because the human brain is constantly scanning for alignment

3. When something is out of alignment, it creates a slight sense of uneasiness to the viewer

If you have text or 

objects center 

aligned, audience will 

spend a brief 

moment to figure to 

adjust to the 

alignment.

At worst, it makes 

your slides confusing 

and more difficult 

than necessary to 

understand.

“Audience are used 

to reading from left-

to-right, this creates 

an immediate sense 

of familiarity”
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Tip #30 : Some tips on Alignment in your Presentation continued..

Proximity Principle

The principle is about moving related things closer to have a more organized look. Audiences will assume 

that items that are not near each other in a design are unrelated
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Tip #31 : Some tips on using appropriate Colors in your Presentation

Color talk your mood, they really do! and are powerful tools in a presentation. It conveys meaning and 

influences attitudes. The colors you choose and the way you use them together can have a strong impact 

on your audience, ensuring the success of your presentation

1. A good place to start for this is the color wheel.

2. On the color wheel, the 12 hues are separated into 3 

groups:

1. The primary colors: red, blue, and yellow. In 

theory, all other colors can be derived from 

these three.

2. The secondary colors: green, violet, and 

orange. These are created by combining the 

primary colors.

3. The tertiary colors: red-orange, red-violet, 

blue-violet, blue-green, yellow-orange, and 

yellow-green. These are made from 

combinations of the first six colors

“Colors opposite one another 

are called complements. 

Complementary colors 

contrast each other to create 

a dynamic effect”

Understanding their Relationship
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Color Selection Tips

1. Don’t reinvent the wheel too much, follow 

standard color combinations you see around

2. Color combinations may look different when 

projected. If possible, test your presentation 

on the projector

3. Certain color combinations provide high 

contrast for ease of reading. For example, the 

following combinations of text color on 

background color work well: green on purple, 

white on black, violet on yellow, blue-green 

on red

4. When using graphics in your presentation, try 

to choose one or more colors from the 

graphic to use as text colors. The color 

combinations will tie the elements of your 

slides together for a uniform look

5. Use colors sparingly for more effect, and to 

avoid overwhelming the audience

6. Use color to indicate relationships between 

information, to convey a particular message, 

or to emphasize the information

7. It's a good idea to limit the use of red and 

green to high contrast color combinations

“The challenge is to strike a 

balance between 

professionalism and 

attractiveness”

“Certain colors have common 

associations in society, such as 

red with warning or green 

with go. Use these color 

associations to illustrate your 

point, but proceed with 

caution, because these 

associations can differ 

depending on the nationality 

of the audience”
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Tip #32 : Using Eye Dropper Tool to pick your favourite Color

Use this when you get tired of precisely matching the colors of shapes and pictures, to other parts of your 

PowerPoint presentation to give your slides a cohesive look. Let PowerPoint do the work for you with the 

new eyedropper

1

2

3

Instructions 

1. Double-click the shape or other thing you want to match 
colors for. Then click any of the color options, such as Shape 
Fill in the Shapes Style group, found on the Format tab under 
Drawing Tools.

2. Using the eyedropper, click the color you want to match and 
apply to the selected shape or object.

3. As you move your pointer around the different colors, a live 
preview of the color appears. You can hover or pause on a 
color to see its RGB (Red Green Blue) color coordinates.

4. Click on the color you want. For a more accurate way of 
getting the exact color you want when many colors are 
clustered together, select the color by pressing Enter or Space 
bar instead

Tip #33 : General Presentation Tips

• Design matters. But design is not about decoration or about 

ornamentation. Design is about making communication as 

easy and clear for the viewer as possible 

• Keep the principle of signal-versus-noise in mind to remove 

all nonessential elements. Remove visual clutter.

• People remember visuals better than bullet points. Always 

ask yourself how you can use a strong visual—including 

quantitative displays—to enhance your narrative.

• Use the principle of contrast to create strong dynamic 

differences among elements that are different. If it is 

different, make it look very different.

• Use the principle of repetition to repeat selected elements 

(fonts, colors, styles etc.) throughout your slides. This can 

help give your slides unity and consistency 

“Avoid 3-D Effects &

trash all your 3-D 

charts”
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• Strongly follow symmetrical alignment to connect elements visually on a slide. Grids and Guidelines 

are very useful for achieving good alignment. This will give your slide a clean, well-organized look.

• Use only enough text to make label elements in a chart or graph comprehensible. Avoid clutter in 

charts

• Check the spelling and grammar: To earn and maintain the respect of your audience, always check 

the spelling and grammar in your presentation

“Empty space is not incompleteness; it is a powerful 

way to give your slide design a classy look & clarity”
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Tip #34 : Seven Tips to instantly beautify your Presentations

Here are my top 7 tips that will make a huge impact on the way your presentations looks! check’em out!!

7 Tips to Beautify Your Presentations

Tip #35 : Six steps to make an awesome Presentation

A while ago I wrote about how to make an awesome presentation. Making an awesome presentation has 

a lot more to do with the work that you put in before you start building the presentation on PowerPoint. If 

that pre work is done correctly, the presentation turns out to be an awesome one. This post is all about 

that pre-work
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Tip #36 : Why PowerPoint Templates are Bullshit?

If you have been longing to find an awesome PowerPoint template that will transform the way how your 

presentation looks.. let me tell you there are none! Let me not just tell you.. In this post let me give you 2 

solid reasons to prove it! Why PowerPoint Presentations are Bullshit

Tip #37 : The most effective Presentation template that I use

You just read why I consider PowerPoint Templates Bull Shit ! They truly are! Today I am writing about the 

only template that has worked for me for almost all business presentations that I have churned out

Most Effective PowerPoint Template that I use

Tip #38 : How to adjust slide orientation of your slides

Mostly people have witness a landscape slide orientation but there is a lot more to it. In this post I am 

going to talk about how can you change slide orientation (from landscape to portrait) including which 

ones are the best suited for various purposes! How to adjust the orientation of your slides
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Section 4 

Dynamic Presentations and 
Awesome Animation Tips

Action button are an awesome way to build interactivity in the slide. They allow you to call for information 

when needed. Check out this post where I explain (in a video) how to create an action button in your slide.

Adding Action Buttons in your Slide

Tip #39 : Adding action buttons to your slides

This is a cool animation technique to point on locations on your slide. It can come really handy when you 

show (and talk about) locations on a map. How to point locations on a Map

Tip #40 : Pointing out locations on your slide
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Tip #41 : How to broadcast your Presentation online?

Lets assume a typical meeting scenario at office. Senior executives in India have a presentation to deliver 

to UK clients and to save costs it is happening over a call! Assuming that you have a PowerPoint 

Presentation to share with your clients, which can be done in many ways

• You email it to your clients

• You upload it to TeamViewer or a software

PowerPoint brings you a pretty awesome Broadcast Presentation feature. It runs the presentation online 

just as you were delivering the presentation live! minus the PHYSICAL YOU! 

How to broadcast your presentation online

Tip #42 : 5 Classic animation style – Video Tutorial 

A step by step video series to help you create stunning animations for your PowerPoint presentations. 

Downloadable Files and Videos

Caution: The animations are jaw dropping! 

Check them out here 5 Classic Animation Styles – Video Course
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Tip #43 : Company Description and Strategy Presentation - Reworked

I thought of taking a random but real PowerPoint Presentations and reworking it to make it impactful. In 

this post I will give you downloadable files (pre and post rework) and videos. This post is on a Rework of 

Company Description and Strategy Presentation

Tip #44 : HR Review Presentation - Reworked

This is the second presentation in the rework series. Here is the Reworked HR Review Presentation. 

Includes pre and post presentations + videos
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Tip #45 : Company Profile Presentation - Reworked

This is the 3rd rework in the presentation rework series. This post is on a Rework of a Company Profile 

Presentation. Includes pre and post presentations and videos

Tip #46 : How to make an Org Chart in 60 seconds

Okay so what I have for you here is a super awesome time saving technique on creating organisation 

charts... but for a change let’s do this the Google way..!

Org Chart in 60 Seconds

Tip #47 : How to find vector icons for your Presentations

This technique will help you find awesome vector icons for your presentations. How to find vector icons 

for your presentations
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Tip #48 : How to make Clickable (Interactive) slides ?

Building interactivity (click-ability) in your presentation can take them to the next level of data 

representation. In this post I have shared how can you build interactivity in your slides with a case study. 

How to build interactivity in your slide

Tip #49 : How to copy animations with Animation Painter ?

Here is a quick way to replicate animations to different objects without redoing them

1. Assume that we have two objects. On the circle a ‘Fade’ animation is already applied and we want to 

replicate that to the cloud as well

2. Select the circle (which has the animation) and press the shortcut ALT SHIFT C to copy the animation

3. The cursor icon will change to animation painter

4. Click on the cloud to paste the animation. Done!

This technique can be very handy for replicating complex animations
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Tip #50 : How to find PowerPoint presentations on Google

Tip #51 (Bonus & My Personal Favourite) : Follow the process to make a presentation

This is an awesome trick to only find PowerPoint files if you are searching for a presentation on Google. 

Assume that you are searching for a sales presentation, any sales presentation (just to take an idea that 

how others are making sales presentations)

1. You go on Google and type “Sales Presentations” (which is pretty straightforward)

2. But if you type “Sales Presentations filetype:ppt” or “Sales presentations filetype:pptx” you will only 

get PowerPoint presentations that Google can find, which is relevant to your search. “pptx” is the new 

extension of PowerPoint files starting PowerPoint version 2007

You are smart enough and I don’t 

have to tell you that this isn’t 

restricted to PowerPoint, you can 

use it for finding any types of files! 

Cool isn’t it?

In the beginning of this book I said that making a presentation is a 5 stage process and the best results 

come when you follow it in a flow.

Let’s say you are making a New Product Launch presentation to the management. You should not think 

about the design until you are done with the Objective, Story and Data Structuring. The presentation 

content and design elements are 2 different problems to solve, don’t mix them. The design follows the 

content and not vice versa. If you follow this each time, I promise that your presentations will be awesome 

each time!

Objective Storyboarding Data Gathering/Structuring Mock Building it on PowerPoint

1 2 3 4 5

Content of the Presentation Design of the Presentation
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Thank you for reading…
I hope you enjoyed reading this EBook!

If presentations are your thing or if you have a question that you would like to ask me or even if you 

would like to drop in a “hi”, please do not hesitate to write me on goodly.wordpress@gmail.com, I will 

be more than happy to help you in best way I can. Also do not forget to send this EBook to your friends 

who need it!

Cheers & stay tuned to Goodly

Chandeep

www.goodly.co.in
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